Outage on IPR 3.6
Incident Report for Micad
Resolved
This incident has been resolved.
Posted Jun 09, 2023 - 16:07 UTC
Monitoring
Our team has successfully resolved the issue that was preventing access for some of our IPR and FM clients this morning. We are now moving to root cause analysis to ensure that a similar issue in the future is mitigated.

We sincerely apologise to those clients that were affected by this and we thank you for your patience with us and your feedback to us while we identified and resolved the problem.
Posted Jun 09, 2023 - 12:25 UTC
Update
We are now applying a fix for our affected clients. We hope to have this completely resolved within the next hour. We will continue to keep you updated and thank you for your patience.
Posted Jun 09, 2023 - 11:21 UTC
Identified
We have identified and isolated this issue and are working on the solution. We will update you again shortly. We apologise once again for the ongoing inconvenience.
Posted Jun 09, 2023 - 10:04 UTC
Investigating
We are aware that some of our IPR and FM users are having difficulty accessing their websites. This will affect any users on IPR 3.6 and the corresponding FM mobile app. Users on IPR 3.8 should be unaffected.
Our engineers are working on this and we will update here shortly.
We apologise for any inconvenience.
Posted Jun 09, 2023 - 08:32 UTC
This incident affected: Central Services (Authentication), IPR (IPR 3.6), and Helpdesk Software (Micad FM Mobile App).