Ongoing RUM Module permissions issue
Incident Report for Micad
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 13:20 UTC
Investigating
We are aware of an issue that is affecting clients with RUM module where some admin users may have changed permissions and are unable to add new users to the system.

We are actively working to resolve this issue as well as investigating other possible short-term mitigations that we can offer.
Posted Jan 20, 2023 - 15:33 UTC
This incident affected: IPR (IPR 3.8).